1. Installation

You are here:
< All Topics
Table of Contents
Always backup your project before updating FlowReactor!
.NET 4.x API compatibility level

FlowReactor makes use of the excellent Odin Serializer, therefore API compatibility level .NET 4.x is required. You can change it in the Unity player settings.

First time installation
  1. Download FlowReactor from the Asset-Store.

  2. Import the package and wait for compilation.

  3. In Unity you can go to Tools / FlowReactor / Welcome to open up the welcome screen with links to more resources and support channels

  4. You can move the FlowReactor folder inside of your project wherever you want.

After compilation and as soon as you open your first graph, FlowReactor creates a settings asset file to store custom settings such as node colors and shortcuts. This file will be placed at to root of your project but you can move it wherever you want.

You can open up the settings by going to Edit / Preferences 

Upgrading

First of all: Always backup!
When upgrading to a newer version, please make sure to remove the old FlowReactor folder first. Do not remove the FlowReactor settings file, which should not be inside of the FlowReactor folder anyway.

This is important to make sure all new changes are being imported correctly.

Privacy Settings
We use cookies to enhance your experience while using our website. If you are using our Services via a browser you can restrict, block or remove cookies through your web browser settings. We also use content and scripts from third parties that may use tracking technologies. You can selectively provide your consent below to allow such third party embeds. For complete information about the cookies we use, data we collect and how we process them, please check our Privacy Policy
Youtube
Consent to display content from Youtube
Vimeo
Consent to display content from Vimeo
Google Maps
Consent to display content from Google